<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Maria Bohan (she/her), Literatures in English, BMC &#8217;21 | Bryn Mawr College &#8211; Praxis Projects and Experiences &#8211; Spring 2021</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spring2021praxis.blogs.brynmawr.edu/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://spring2021praxis.blogs.brynmawr.edu/wp-content/themes/twentytwelve/js/html5.js?ver=3.7.0" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Bryn Mawr College - Praxis Projects and Experiences - Spring 2021 &raquo; Feed" href="https://spring2021praxis.blogs.brynmawr.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryn Mawr College - Praxis Projects and Experiences - Spring 2021 &raquo; Comments Feed" href="https://spring2021praxis.blogs.brynmawr.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryn Mawr College - Praxis Projects and Experiences - Spring 2021 &raquo; Maria Bohan (she/her), Literatures in English, BMC &#8217;21 Comments Feed" href="https://spring2021praxis.blogs.brynmawr.edu/2021/05/14/maria-bohan-she-her-literatures-in-english-bmc-21/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-508230-8"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-508230-8';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-508230-8', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spring2021praxis.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://spring2021praxis.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://spring2021praxis.blogs.brynmawr.edu/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://spring2021praxis.blogs.brynmawr.edu/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://spring2021praxis.blogs.brynmawr.edu/wp-content/themes/twentytwelve/style.css?ver=20190507' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-block-style-css'  href='https://spring2021praxis.blogs.brynmawr.edu/wp-content/themes/twentytwelve/css/blocks.css?ver=20190406' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spring2021praxis.blogs.brynmawr.edu/wp-content/themes/twentytwelve/css/ie.css?ver=20150214' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/spring2021praxis.blogs.brynmawr.edu","hash_tracking":"false","ua":"UA-508230-8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spring2021praxis.blogs.brynmawr.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spring2021praxis.blogs.brynmawr.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spring2021praxis.blogs.brynmawr.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://spring2021praxis.blogs.brynmawr.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://spring2021praxis.blogs.brynmawr.edu/wp-json/wp/v2/posts/524" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spring2021praxis.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spring2021praxis.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://spring2021praxis.blogs.brynmawr.edu/2021/05/14/maria-bohan-she-her-literatures-in-english-bmc-21/" />
<link rel='shortlink' href='https://spring2021praxis.blogs.brynmawr.edu/?p=524' />
<link rel="alternate" type="application/json+oembed" href="https://spring2021praxis.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspring2021praxis.blogs.brynmawr.edu%2F2021%2F05%2F14%2Fmaria-bohan-she-her-literatures-in-english-bmc-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spring2021praxis.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspring2021praxis.blogs.brynmawr.edu%2F2021%2F05%2F14%2Fmaria-bohan-she-her-literatures-in-english-bmc-21%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://spring2021praxis.blogs.brynmawr.edu/files/2021/05/cropped-cropped-Praxis-Blog-Graphic-v1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://spring2021praxis.blogs.brynmawr.edu/files/2021/05/cropped-cropped-Praxis-Blog-Graphic-v1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spring2021praxis.blogs.brynmawr.edu/files/2021/05/cropped-cropped-Praxis-Blog-Graphic-v1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://spring2021praxis.blogs.brynmawr.edu/files/2021/05/cropped-cropped-Praxis-Blog-Graphic-v1-1-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-524 single-format-standard custom-background wp-embed-responsive custom-background-white custom-font-enabled single-author">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="https://spring2021praxis.blogs.brynmawr.edu/" title="Bryn Mawr College &#8211; Praxis Projects and Experiences &#8211; Spring 2021" rel="home">Bryn Mawr College &#8211; Praxis Projects and Experiences &#8211; Spring 2021</a></h1>
			<h2 class="site-description"></h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-223"><a href="https://spring2021praxis.blogs.brynmawr.edu/">Home</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/">Praxis Independent Study Courses</a>
<ul class="sub-menu">
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/maria-bohan-libraries-and-antiracism/">Maria Bohan: Libraries and Antiracism</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/bailey-hirota-nasa-lspace-academy/">Bailey Hirota: NASA L&#8217;SPACE Academy</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/menna-khaliel-inclusive-teaching-in-cs/">Menna Khaliel: Inclusive Teaching in CS</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/jingsia-hathorne-equitability-the-power-of-story/">Jingsia Hathorne: Equitability &#8211; The Power of Story</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/anna-thompson-music-business-and-language/">Anna Thompson: Music, Business and Language</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/zoe-shinefield-writing-science-and-beyond/">Zoe Shinefield: Writing Science and Beyond</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/sophie-greer-coding-a-neuroscience-database/">Sophie Greer: Coding a Neuroscience Database</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/hemlata-sharma-introduction-to-predictive-analytics/">Hemlata Sharma: Introduction to Predictive Analytics</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/">Praxis Fieldwork Seminars</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/museum-studies-fieldwork-seminar/">Museum Studies Fieldwork Seminar</a>
	<ul class="sub-menu">
		<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/museum-studies-fieldwork-seminar/course-description-museum-studies-fieldwork-seminar/">Course Description</a></li>
		<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/museum-studies-fieldwork-seminar/christina-altman/">Christina Altman</a></li>
		<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/museum-studies-fieldwork-seminar/lucia-wang/">Lucia Wang</a></li>
		<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/museum-studies-fieldwork-seminar/maeve-donnelly/">Maeve Donnelly</a></li>
		<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/museum-studies-fieldwork-seminar/peyton-moriarity/">Peyton Moriarity</a></li>
		<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/museum-studies-fieldwork-seminar/ashlee-anstead/">Ashlee Anstead</a></li>
		<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/museum-studies-fieldwork-seminar/anna-shuff/">Anna Shuff</a></li>
		<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/museum-studies-fieldwork-seminar/yilian-lu/">Yilian Lu</a></li>
	</ul>
</li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/cities-praxis-fieldwork-seminar/">Cities Praxis Fieldwork Seminar</a>
	<ul class="sub-menu">
		<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/cities-praxis-fieldwork-seminar/course-description-cities-praxis-fieldwork-seminar-exploring-urban-questions-through-practical-engagement/">Course Description</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/cities-praxis-fieldwork-seminar/jasmine-brown-with-juntos/">Jasmine Brown with Juntos</a></li>
		<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/cities-praxis-fieldwork-seminar/meagan-kearney-with-think-urban/">Meagan Kearney with THINK Urban</a></li>
		<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/cities-praxis-fieldwork-seminar/madeleine-hager-with-brandywine-realty-trust/">Madeleine Hager with Brandywine Realty Trust</a></li>
		<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/cities-praxis-fieldwork-seminar/joseph-dizenhuz-with-philadelphia-orchard-project/">Joseph Dizenhuz with Philadelphia Orchard Project</a></li>
		<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/cities-praxis-fieldwork-seminar/benita-ikirezi-with-philadelphia-city-planning-commission/">Benita Ikirezi with Philadelphia City Planning Commission</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-420"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-ii-courses/">Praxis II Courses</a>
<ul class="sub-menu">
	<li id="menu-item-475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-475"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-ii-courses/math-modeling-and-sustainability/">Math Modeling and Sustainability</a>
	<ul class="sub-menu">
		<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-fieldwork-seminars/course-description/">Course Description</a></li>
		<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-ii-courses/math-modeling-and-sustainability/sunrise-berwyn-project/">Sunrise Berwyn Project</a></li>
		<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-ii-courses/math-modeling-and-sustainability/abington-township-climate-action-project/">Abington Township Climate Action Project</a></li>
		<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-ii-courses/math-modeling-and-sustainability/bmc-electric-bus-project/">BMC Electric Bus Project</a></li>
		<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-ii-courses/math-modeling-and-sustainability/green-stormwater-infrastructure-project/">Green Stormwater Infrastructure Project</a></li>
		<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-ii-courses/math-modeling-and-sustainability/haverford-township-solar-project/">Haverford Township Solar Project</a></li>
	</ul>
</li>
	<li id="menu-item-421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-ii-courses/telling-bryn-mawr-histories/">Telling Bryn Mawr Histories</a></li>
</ul>
</li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://spring2021praxis.blogs.brynmawr.edu/category/what-is-praxis/">What is Praxis?</a></li>
</ul></div>		</nav><!-- #site-navigation -->

				<a href="https://spring2021praxis.blogs.brynmawr.edu/"><img src="https://spring2021praxis.blogs.brynmawr.edu/files/2021/05/cropped-Praxis-Blog-Graphic-v1-1.jpg" class="header-image" width="960" height="180" alt="Bryn Mawr College &#8211; Praxis Projects and Experiences &#8211; Spring 2021" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-524" class="post-524 post type-post status-publish format-standard hentry category-maria-bohan-libraries-and-antiracism category-praxis-independent-study tag-swarthmore-college-libraries">
				<header class="entry-header">
			
						<h1 class="entry-title">Maria Bohan (she/her), Literatures in English, BMC &#8217;21</h1>
										<div class="comments-link">
					<a href="https://spring2021praxis.blogs.brynmawr.edu/2021/05/14/maria-bohan-she-her-literatures-in-english-bmc-21/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<h2>Libraries and Antiracism</h2>
<p><strong>Faculty Advisor:</strong> Prof. Alison Cook-Sather</p>
<p><strong>Field Site:</strong> Swarthmore College Libraries</p>
<p><strong>Field Supervisor:</strong> Lorin Jackson</p>
<p><strong>Description of the Course: </strong></p>
<p>In this course, I explored the challenges and opportunities of moving antiracist work forward in the field of library and information science (LIS). Through readings and field site experiences (including making executive summaries of important resources, participating in staff committee meetings, zine making, and social media management), I worked to identify strategies for antiracist work in LIS and conceive of the role I want to carve out for myself as a future school library media specialist.</p>
<p><strong>Praxis Reflection:</strong></p>
<p><iframe loading="lazy" title="Praxis Independent Study - Maria Bohan" width="625" height="352" src="https://www.youtube.com/embed/H0l5SWPrun8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>Praxis Project:</strong></p>
<a href="https://spring2021praxis.blogs.brynmawr.edu/files/2021/05/IDEA-Moodle-Redesign-Proposal.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">IDEA Moodle Redesign Proposal<br/></a>
<p>Please click <a href="https://brynmawr-my.sharepoint.com/:b:/g/personal/lraddatz_brynmawr_edu/EXx6bQoZghhNngWIfkeIxboBhK28cLwhpnZWkoDi5Lr0Fg?e=Wcxv4r" target="_blank" rel="noopener">here</a> to access a PDF version of the document.</p>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/maria-bohan-libraries-and-antiracism/" rel="category tag">Maria Bohan: Libraries and Antiracism</a>, <a href="https://spring2021praxis.blogs.brynmawr.edu/category/praxis-independent-study/" rel="category tag">Praxis Independent Study Courses</a> and tagged <a href="https://spring2021praxis.blogs.brynmawr.edu/tag/swarthmore-college-libraries/" rel="tag">Swarthmore College Libraries</a> on <a href="https://spring2021praxis.blogs.brynmawr.edu/2021/05/14/maria-bohan-she-her-literatures-in-english-bmc-21/" title="1:46 pm" rel="bookmark"><time class="entry-date" datetime="2021-05-14T13:46:56-04:00">May 14, 2021</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://spring2021praxis.blogs.brynmawr.edu/author/lraddatz/" title="View all posts by Liv Raddatz" rel="author">Liv Raddatz</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://spring2021praxis.blogs.brynmawr.edu/2021/05/14/jingsia-hathorne-bmc-23/" rel="prev"><span class="meta-nav">&larr;</span> Jingsia Hathorne, BMC &#8217;23</a></span>
					<span class="nav-next"><a href="https://spring2021praxis.blogs.brynmawr.edu/2021/05/14/sophie-greer-neuroscience-bmc-23/" rel="next">Sophie Greer, Neuroscience, BMC &#8217;23 <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/14/maria-bohan-she-her-literatures-in-english-bmc-21/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spring2021praxis.blogs.brynmawr.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='524' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28bb4e3e1d" /></p><input type="hidden" id="ak_js" name="ak_js" value="158"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://spring2021praxis.blogs.brynmawr.edu/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"></ul></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/abington-township-environmental-advisory-council/" class="tag-cloud-link tag-link-165 tag-link-position-1" style="font-size: 8pt;" aria-label="Abington Township Environmental Advisory Council (1 item)">Abington Township Environmental Advisory Council</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/brandywine-realty-trust/" class="tag-cloud-link tag-link-157 tag-link-position-2" style="font-size: 8pt;" aria-label="Brandywine Realty Trust (1 item)">Brandywine Realty Trust</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/bryn-mawr-college/" class="tag-cloud-link tag-link-140 tag-link-position-3" style="font-size: 8pt;" aria-label="Bryn Mawr College (1 item)">Bryn Mawr College</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/bryn-mawr-college-archives/" class="tag-cloud-link tag-link-148 tag-link-position-4" style="font-size: 8pt;" aria-label="Bryn Mawr College Archives (1 item)">Bryn Mawr College Archives</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/codepath/" class="tag-cloud-link tag-link-154 tag-link-position-5" style="font-size: 8pt;" aria-label="CodePath (1 item)">CodePath</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/complete-picture/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 8pt;" aria-label="Complete Picture (1 item)">Complete Picture</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/fairmount-water-works/" class="tag-cloud-link tag-link-166 tag-link-position-7" style="font-size: 8pt;" aria-label="Fairmount Water Works (1 item)">Fairmount Water Works</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/haverford-township/" class="tag-cloud-link tag-link-169 tag-link-position-8" style="font-size: 8pt;" aria-label="Haverford Township (1 item)">Haverford Township</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/juntos/" class="tag-cloud-link tag-link-155 tag-link-position-9" style="font-size: 8pt;" aria-label="Juntos (1 item)">Juntos</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/nasa/" class="tag-cloud-link tag-link-147 tag-link-position-10" style="font-size: 8pt;" aria-label="NASA (1 item)">NASA</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/philadelphia-city-planning-commission/" class="tag-cloud-link tag-link-138 tag-link-position-11" style="font-size: 8pt;" aria-label="Philadelphia City Planning Commission (1 item)">Philadelphia City Planning Commission</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/philadelphia-orchard-project/" class="tag-cloud-link tag-link-156 tag-link-position-12" style="font-size: 8pt;" aria-label="Philadelphia Orchard Project (1 item)">Philadelphia Orchard Project</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/philadelphia-school-district/" class="tag-cloud-link tag-link-167 tag-link-position-13" style="font-size: 8pt;" aria-label="Philadelphia School District (1 item)">Philadelphia School District</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/philadelphia-water-department/" class="tag-cloud-link tag-link-168 tag-link-position-14" style="font-size: 8pt;" aria-label="Philadelphia Water Department (1 item)">Philadelphia Water Department</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/sunrise-berwyn/" class="tag-cloud-link tag-link-159 tag-link-position-15" style="font-size: 8pt;" aria-label="Sunrise Berwyn (1 item)">Sunrise Berwyn</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/swarthmore-college-libraries/" class="tag-cloud-link tag-link-152 tag-link-position-16" style="font-size: 8pt;" aria-label="Swarthmore College Libraries (1 item)">Swarthmore College Libraries</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/the-asian-art-museum-of-san-francisco/" class="tag-cloud-link tag-link-149 tag-link-position-17" style="font-size: 22pt;" aria-label="The Asian Art Museum of San Francisco (2 items)">The Asian Art Museum of San Francisco</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/the-hood-elle-woods-management/" class="tag-cloud-link tag-link-150 tag-link-position-18" style="font-size: 8pt;" aria-label="The Hood Elle Woods Management (1 item)">The Hood Elle Woods Management</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/think-urban/" class="tag-cloud-link tag-link-158 tag-link-position-19" style="font-size: 8pt;" aria-label="THINK.Urban (1 item)">THINK.Urban</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/think-tanks-and-civil-societies-program-ttcsp-at-the-university-of-pennsylvania/" class="tag-cloud-link tag-link-146 tag-link-position-20" style="font-size: 8pt;" aria-label="Think Tanks and Civil Societies Program (TTCSP) at the University of Pennsylvania (1 item)">Think Tanks and Civil Societies Program (TTCSP) at the University of Pennsylvania</a></li>
	<li><a href="https://spring2021praxis.blogs.brynmawr.edu/tag/van-hooser-lab-at-brandeis-university/" class="tag-cloud-link tag-link-153 tag-link-position-21" style="font-size: 8pt;" aria-label="Van Hooser Lab at Brandeis University (1 item)">Van Hooser Lab at Brandeis University</a></li>
</ul>
</div>
</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
									<a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
				Proudly powered by WordPress			</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://spring2021praxis.blogs.brynmawr.edu/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf-4.6.1.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://spring2021praxis.blogs.brynmawr.edu/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spring2021praxis.blogs.brynmawr.edu/wp-content/themes/twentytwelve/js/navigation.js?ver=20141205' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spring2021praxis.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='pdfemb_embed_pdf_js-js-extra'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/spring2021praxis.blogs.brynmawr.edu\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf-4.6.1.worker.min.js","cmap_url":"https:\/\/spring2021praxis.blogs.brynmawr.edu\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spring2021praxis.blogs.brynmawr.edu/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.1.min.js?ver=5.7.1' id='pdfemb_embed_pdf_js-js'></script>
<script type='text/javascript' src='https://spring2021praxis.blogs.brynmawr.edu/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.1.min.js?ver=4.6.1' id='pdfemb_pdf_js-js'></script>
<script async="async" type='text/javascript' src='https://spring2021praxis.blogs.brynmawr.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</body>
</html>
